Atenção – versão Java dos instaladores PVA

  • Atenção – versão Java dos instaladores PVA

    Atenção – versão Java dos instaladores PVA

    A Receita Federal do Brasil (RFB) publicou uma notícia, em 8 de setembro de 2015, informando que foi detectada uma incompatibilidade entre a nova versão Java 8.60 e os instaladores de todos os programas validadores (PVAs) do Sistema Público de Escrituração Digital (SPED).

    A equipe está trabalhando para adequar o instalador do PVA a nova versão, mas enquanto isso, como solução de contingência, pede-se para utilizar a versão 8.51 do Java para que o instalador funcione corretamente.

     

    Fonte: Receita Federal do Brasil (RFB).